原文介紹MySQL <= 5.7.15 Remote Root Code Execution / Privilege Escalation (0day) (CVE-2016-6662)

受影響的版本及處理方案見 Is Your Database Affected by CVE-2016-6662?

手動更改mysqld_safe腳本的方案見 How to quickly patch a MySQL server against CVE-2016-6662?

CVE

CVECommon Vulnerabilities and Exposures 的簡稱,具體介紹見Common Vulnerabilities and ExposuresAbout CVEs

References


Change Logs

  • 2016.09.13 10:16 Tue Asia/Shanghai
    • 初稿完成

  • Note Time: 2016.09.13 10:16 Tue
  • Note Location: Asia/Shanghai
  • Writer: lempstacker